Do I have XP?
March 7, 2014
Exchange Help
July 2, 2014

Security issue with Internet explorer

Vulnerability in Internet Explorer Could Allow Remote Code Execution

According to the U.S. Department of Homeland Security, the best thing to do is stop using Internet Explorer until the bug has been fixed. You can also disable your Adobe Flash plugin to prevent the malware from automatically downloading.

There is a fix available and if you have automatic updates enabled it will be automatically installed.

Since this happens to Internet Explorer frequently, users may consider upgrading their browser permanently to Firefox.

We have talked about how safer Firefox can be when you enable noscript. If you are going to install Firefox while they fix the IE problem, you may want to consider sticking with Firefox.